[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Add virCapabilities*EmulatorRequired.



On Mon, Jun 15, 2009 at 06:11:06PM -0400, Cole Robinson wrote:
> Certain drivers always need an 'emulator' specified in the XML (qemu and lxc
> at least). Store this info in capabilities.

  yes this makes sense !
  > 
> We will eventually use this to move default emulator handling out of
> drivers and into domain_conf.*

  ACK

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]