[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] qemu error: package not installed



On 05/12/2009 07:54 PM, Ryota Ozaki wrote:
> Hi Nigel,
> 
> On Wed, May 13, 2009 at 8:15 AM, Nigel Goddard <ngoddard axiope com> wrote:
>> I get the following error on Ubuntu 8.04 when tryint to install the
>> libvirt-bin package:
>>
>> Setting up libvirt-bin (0.4.0-2ubuntu8.1) ...
>> * Starting libvirt management daemon libvirtd
>>
>>  libvir: QEMU error : cannot create bridge 'vnet%d' : Package not installed
>> Failed to autostart network 'default': cannot create bridge 'vnet%d' :
>> Package not installed
>>
>> Can anyone advise which package I need to install?
> 

This really is the type of question/bug that should be filed with your
distribution: libvirt 0.4.0 was released in December 2007.

> bridge-utils?
> 

Probably. I think I recall someone hitting this once without the 'tun'
driver loaded? But I could be confusing two bug reports.

- Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]