[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] qemu error: package not installed



On Wed, 2009-05-13 at 00:15 +0100, Nigel Goddard wrote:
> I get the following error on Ubuntu 8.04 when tryint to install the 
> libvirt-bin package:
> 
> Setting up libvirt-bin (0.4.0-2ubuntu8.1) ...
>  * Starting libvirt management daemon libvirtd
> 
>   libvir: QEMU error : cannot create bridge 'vnet%d' : Package not installed
> Failed to autostart network 'default': cannot create bridge 'vnet%d' : 
> Package not installed
> 
> Can anyone advise which package I need to install?

It's actually an error from the kernel when the bridge module isn't
available.

See sock_ioctl() in linux-2.6/net/socket.c

Cheers,
Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]