[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] LibvirtException: socket closed unexpectedly



I'm running Debain Lenny, so my
libvirt, libvirt0 and libvirt-bin are version 0.4.6-10.

For Debain sid, version 0.6.3-2 is already out.
Will those new versions also be running on Lenny?

Thanks,
Marcel


Am Mi, 13.05.2009, 16:50, schrieb Daniel Veillard:
> On Wed, May 13, 2009 at 01:26:06PM +0200, Marcel Michelmann wrote:
>> So you mean the libvirtd on the server side (where XEN runs) doesn't
>> like
>> to get polled so often from the same process in such a short time?
>
>   No, just that you triggered a bug on the remote side.
>   What version of libvirt do you have running there, make sure you have
> a recent one.
>
> Daniel
>
> --
> Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
> daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
> http://veillard.com/ | virtualization library  http://libvirt.org/
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]