[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] ESX: Unify naming of VI API utility and convenience functions.



On Wed, Oct 28, 2009 at 09:10:11PM +0100, Matthias Bolte wrote:
> Unified function naming scheme:
> - 'lookup' functions query the ESX or vCenter for information
> - 'get' functions return information from a local object
> 
> * src/esx/esx_driver.c, src/esx/esx_vi.[ch]: unify function naming
> ---
>  src/esx/esx_driver.c |   95 ++++++++++++++++++++++++++++----------------------
>  src/esx/esx_vi.c     |   77 +++++++++++++++++++++++-----------------
>  src/esx/esx_vi.h     |   32 +++++++++-------
>  3 files changed, 116 insertions(+), 88 deletions(-)

ACK, good idea.

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]