[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Refactor libvirt spec file



Hi.

On Thu, 2009-09-17 at 13:14 +0100, Daniel P. Berrange wrote: 
> %if %{with_python}
> %package python
> Summary: Python bindings for the libvirt library
> Group: Development/Libraries
> Requires: libvirt = %{version}-%{release}

Do the python bindings really depend on the libvirt (daemon) package or
just libvirt-client libraries?

At the moment, I don't think I can install virt-manager on a management
client machine without also installing the libvirt daemon due to this
dependency - which feels wrong.

Paul




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]