[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] 0.7.1 compile fails on opensuse 11.1



Hi Dominik,


The patch is attached below.

It does not work for me. After applying the patch, configure still fails
 with

checking for DEVMAPPER... no
configure: error: You must install device-mapper-devel >= 0.0 to compile
libvirt

Since it is still showing the old message, I guess the patch was not applied properly or you are still using the old generated configure file, you can try deleting the
old configure file and building again

Regards,
Pritesh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]