[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] building libvirtd fails on libxml-2



On 09/23/2009 03:23 PM, Dan Bar Dov wrote:
I'm running on Centos5.3
Building using:
./autogen.sh --prefix=/usr

configure fails with
checking libxml2 xml2-config >= 2.6.0 ... configure: error: Could not
find libxml2 anywhere (see config.log for details).

but rpm -qa | grep libxml2
libxml2-python-2.6.26-2.1.2.7
libxml2-2.6.26-2.1.2.7
libxml2-2.6.26-2.1.2.7

So what's the problem, or better yet, how to fix it?

I suppose you lack the -devel package?

Paolo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]