[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 04/27] Rename qemudMonitorSendCont to qemuMonitorStartCPUs



On Thu, 2009-09-24 at 16:00 +0100, Daniel P. Berrange wrote:
> * src/qemu/qemu_monitor.c, src/qemu/qemu_monitor.h: Rename
>   Rename qemudMonitorSendCont to qemuMonitorStartCPUs
> * src/qemu/qemu_driver.c: Update callers for new name
> ---
>  src/qemu/qemu_driver.c       |   18 +++++++++---------
>  src/qemu/qemu_monitor_text.c |    2 +-
>  src/qemu/qemu_monitor_text.h |    2 +-
>  3 files changed, 11 insertions(+), 11 deletions(-)
> 
> diff --git a/src/qemu/qemu_driver.c b/src/qemu/qemu_driver.c
> index e0b7c84..1717cbd 100644
> --- a/src/qemu/qemu_driver.c
> +++ b/src/qemu/qemu_driver.c
...
> @@ -1275,8 +1275,8 @@ qemudInitCpus(virConnectPtr conn,
>  
> 
>  static int
> -qemudInitPasswords(struct qemud_driver *driver,
> -                   virDomainObjPtr vm) {
> +qemuInitPasswords(struct qemud_driver *driver,
> +                  virDomainObjPtr vm) {

Completely unrelated

ACK

Cheers,
Mark.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]