[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Improve configure error message about missing Linux headers



On 04/23/2010 10:57 AM, Matthias Bolte wrote:
> ---
>  configure.ac |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/configure.ac b/configure.ac
> index 99bc906..e34f417 100644
> --- a/configure.ac
> +++ b/configure.ac
> @@ -528,7 +528,7 @@ dnl check for kernel headers required by src/bridge.c
>  dnl
>  if test "$with_qemu" = "yes" || test "$with_lxc" = "yes" ; then
>    AC_CHECK_HEADERS([linux/param.h linux/sockios.h linux/if_bridge.h linux/if_tun.h],,
> -                   AC_MSG_ERROR([You must install kernel-headers in order to compile libvirt]))
> +                   AC_MSG_ERROR([You must install kernel-headers in order to compile libvirt with QEMU or LXC support]))

ACK.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]