[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 0/5] build: rely more on gnulib



On Wed, Apr 28, 2010 at 09:41:44PM -0600, Eric Blake wrote:
> I can't yet upgrade to the latest gnulib due to some LGPLv2+ issues
> being worked out upstream.  But in the meantime, here's some cleanups
> that will make it easier to upgrade when gnulib is ready.  I always
> like patch series with a net reduction in lines.
> 
> I suppose I should try to get a mingw or cygwin build finished with
> these in place, before pushing anything, but that will have to be
> tomorrow (I tested on Linux, but it's late for me now).

  Hum, I agree the reduction looks a good idea. But since this
isn't really tied to a bug I would prefer to postpone that patchset
to after 0.8.1, i.e. for next week,

  okay ?

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]