[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] What should I do when I want to update the kvm for using libvirt in thel 5.4



My linux is rhel 5.4. In it, the version of kvm is 83 and the qemu is 0.9.1. Virt-manager and libvirt use "/usr/libexec/qemu-kvm" to manage VMs.
Now, I want to use the higher version of kvm, so I download qemu-kvm-0.12.4.tar.gz.
tar xvf qemu-kvm-0.12.4.tar.gz
cd qemu-kvm-0.12.4
./configure --prefix=/usr/
make
make install

Then, qemu-system-x86_86 is appeared, but the executalbe file "qemu-kvm" is not generated. Virt-manager an libvirt do not use "qemu-system-x86_86", they only use "qemu-kvm".
What should I do when I want to update kvm for using libvirt in thel 5.4. Maybe I can compile a new "qemu-kvm" to substitute the old one.
Thank you for your reply!
Best wishes!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]