[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] Rename qemudShrinkDisks to virDomainDiskRemove and move to domain_conf.c



On Mon, Aug 23, 2010 at 11:31:26AM +0200, soren linux2go dk wrote:
> From: Soren Hansen <soren linux2go dk>
> 
> Other drivers will need this same functionality, so move it to up to
> conf/domain_conf.c and give it a more general name.
> 
> Signed-off-by: Soren Hansen <soren linux2go dk>
> ---
>  src/conf/domain_conf.c   |   18 ++++++++++++++++++
>  src/conf/domain_conf.h   |    2 ++
>  src/libvirt_private.syms |    1 +
>  src/qemu/qemu_driver.c   |   20 ++------------------
>  4 files changed, 23 insertions(+), 18 deletions(-)

ACK, looks good.


Daniel
-- 
|: Red Hat, Engineering, London    -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org -o- http://virt-manager.org -o- http://deltacloud.org :|
|: http://autobuild.org        -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]