[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] Rename qemudShrinkDisks to virDomainDiskRemove and move to domain_conf.c



2010/8/23 Daniel P. Berrange <berrange redhat com>:
> On Mon, Aug 23, 2010 at 11:31:26AM +0200, soren linux2go dk wrote:
>> From: Soren Hansen <soren linux2go dk>
>>
>> Other drivers will need this same functionality, so move it to up to
>> conf/domain_conf.c and give it a more general name.
>>
>> Signed-off-by: Soren Hansen <soren linux2go dk>
>> ---
>>  src/conf/domain_conf.c   |   18 ++++++++++++++++++
>>  src/conf/domain_conf.h   |    2 ++
>>  src/libvirt_private.syms |    1 +
>>  src/qemu/qemu_driver.c   |   20 ++------------------
>>  4 files changed, 23 insertions(+), 18 deletions(-)
>
> ACK, looks good.
>
>

I applied and pushed this patch.

Matthias


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]