[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] configure: improve misleading libnl missing error message



This fixes a misleading error message saying the libnl package
needs to be installed, when it's really the libnl-devel package
needing to be installed.
---
 configure.ac |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/configure.ac b/configure.ac
index d26bc68..dde2cde 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2215,7 +2215,7 @@ LIBNL_LIBS=""
 if test "$with_macvtap" = "yes"; then
     PKG_CHECK_MODULES([LIBNL], [libnl-1 >= $LIBNL_REQUIRED], [
     ], [
-        AC_MSG_ERROR([libnl >= $LIBNL_REQUIRED is required for macvtap support])
+        AC_MSG_ERROR([libnl-devel >= $LIBNL_REQUIRED is required for macvtap support])
     ])
 fi
 
-- 
1.7.3.2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]