[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] 0.7.5 errors in configure script



Hi,

I am using Ubuntu 9.10 and downloaded and extracted libvirt.0.7.5. I have
issued:
./configure --prefix=$HOME/usr --without-xen

but I get: You must install device-mapper-devel/libdevmapper >= 1.0.0 to
compile libvirt

Below is a snippet of the final configure output:

checking for showmount... no
checking for pvcreate... no
checking for vgcreate... no
checking for lvcreate... no
checking for pvremove... no
checking for vgremove... no
checking for lvremove... no
checking for vgchange... no
checking for vgscan... no
checking for pvs... no
checking for vgs... no
checking for lvs... no
checking for iscsiadm... no
checking for DEVMAPPER... no
checking libdevmapper.h usability... no
checking libdevmapper.h presence... no
checking for libdevmapper.h... no
checking for dm_task_run in -ldevmapper... no
configure: error: You must install device-mapper-devel/libdevmapper >=
1.0.0 to compile libvirt

/dev/mapper exists on the system.

Any help is appreciated.

Thanks,
- Avi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]