[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/n] modernizing configure



According to Diego Elio “Flameeyes” Pettenò on 1/23/2010 3:55 PM:
> Il giorno sab, 23/01/2010 alle 15.47 -0700, Eric Blake ha scritto:
>> Or is it too soon to expect
>> all distros to have an automake that new pre-installed, and more
>> effort
>> be put into supporting automake 1.9.6 and autoconf 2.59 (those being
>> the
>> implicit minimum requirements due to the use of gnulib)?  Or somewhere
>> in between? 
> 
> I asked about that as well a few days ago, seems like the lower bound is
> RHEL-5 which means nothing more than autoconf 2.59 can be used :(

There's a difference between supporting tarballs on RHEL-5 (where the
version of autoconf and automake is irrelevant, since you don't have to
run the autotools to build from a tarball) and actually developing on
RHEL-5 (where the developer has to install prerequisites like newer
autotools if the package decides to require newer autotools).  Is there
anyone that seriously falls in the latter category, of still wanting to
_develop_ libvirt on RHEL-5?  Or am I correct in assuming that
_development_ is limited to more modern distros, where only tarball
portability to older systems is still necessary.

-- 
Don't work too hard, make some time for fun as well!

Eric Blake             ebb9 byu net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]