[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Fwd: Re: [virt-tools-list] Lilo succeeds with kvm but not virt-manager



On 06/07/2010 12:17 PM, Richard W.M. Jones wrote:
> Smart! I did that and found out that it is the boot=on drive option that  
> is the cause of the problem:
> 
>     -drive file=/root/SLES-10.3.img,if=ide,index=0,boot=on
> 
> For some reason it only works when it is set to boot=off. I tried  
> <boot>off</boot> and boot="off" in the target tag in the corresponding  
> disk tag in the XML file, but with no luck. I also tried to remove the  
> <boot dev='hd'/> from the os tag. I did do a "/etc/init.d/libvirt-bin  
> reload" just in case. Is there any way to get control the boot option from 
> the XML file?

https://bugzilla.redhat.com/show_bug.cgi?id=589465 is a related (the
same?) issue about being able to start VDSM domains in a paused state.

I'm not sure if it is just a matter of adding a new flag to
virDomainCreateXML, inventing a new API, or adding a new XML entity that
would be honored by existing virDomainCreate.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]