[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Problems with pdwtags on Ubuntu 10.04



Matthias Bolte wrote:
...
> Yes, this patch solves the problem.
>
...
>> +               -e '    warn "WARNING: your pdwtags program is too old\n";' \
>> +               -e '    warn "WARNING: skipping the $@ test\n";'        \
>> +               -e '    warn "WARNING: install dwarves-1.8 or newer\n";' \
>
> Maybe the warning should suggest dwarves-1.3 as minimum version,
> because this patch makes it work with dwarves-1.3.

Good point.
That was from an earlier (abandoned) version that required
a version of pdwtags that accepts --version.
Adjusted and pushed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]