[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2] storage: Combine some duplicate code



On 05/21/2010 11:05 AM, Cole Robinson wrote:
> Volume detection in the scsi backend was duplicating code already
> present in storage_backend.c. Let's drop the duplicate code.
> 
> Also, change the shared function name to be less generic, and remove
> some error squashing in the other call site.

ACK.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]