[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2] storage: Combine some duplicate code



On 05/21/2010 03:35 PM, Eric Blake wrote:
> On 05/21/2010 11:05 AM, Cole Robinson wrote:
>> Volume detection in the scsi backend was duplicating code already
>> present in storage_backend.c. Let's drop the duplicate code.
>>
>> Also, change the shared function name to be less generic, and remove
>> some error squashing in the other call site.
> 
> ACK.
> 

Pushed now.

Thanks,
Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]