[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: fix HTML errors in nwfilter docs



On Tue, May 25, 2010 at 05:22:34PM -0600, Eric Blake wrote:
> A build on Ubuntu reported:
> 
> || Generating formatnwfilter.html.tmp
> /dados/develop/libvirt/docs/formatnwfilter.html.in|390| HTML parser error : Unexpected end tag : p
> ||     </p>
> ||         ^
> /dados/develop/libvirt/docs/formatnwfilter.html.in|705| HTML parser error : Unexpected end tag : code
> ||          <td>End of range of valid source ports</code></td>
> ||                                                       ^
> /dados/develop/libvirt/docs/formatnwfilter.html.in|710| HTML parser error : Unexpected end tag : code
> ||          <td>Start of range of valid destination ports</code></td>
> ||                                                              ^
> 
> * docs/formatnwfilter.html.in: Fix invalid HTML constructs.
> Reported by Eduardo Otubo.
> ---
> 
> Don't know why a build on Fedora didn't catch these, so I
> won't push until I get an ack that this fixes things on Ubuntu.

Are you missing the 'xhtml1-dtds' RPM on your machine ?


Daniel
-- 
|: Red Hat, Engineering, London    -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org -o- http://virt-manager.org -o- http://deltacloud.org :|
|: http://autobuild.org        -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]