[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Release of libvirt-0.8.5



Le vendredi 12 novembre 2010 14:42:56, Daniel P. Berrange a écrit :
> On Fri, Nov 12, 2010 at 02:29:09PM +0100, Laurent Léonard wrote:
> > Le dimanche 31 octobre 2010 00:40:36, jclift redhat com a écrit :
> > > Can we put out a 0.8.5.1 release quickly, one with this patch applied?
> > > 
> > > On 31/10/2010, at 9:36 AM, Diego Elio Pettenò <flameeyes gmail com> 
wrote:
> > > > Il giorno dom, 31/10/2010 alle 00.09 +0200, Laurent Léonard ha 
scritto:
> > > >> I get the following error when trying to compile libvirt 0.8.5 on
> > > > 
> > > >> Debian:
> > > > You need the patch that Eric sent afterwards
> > > > 
> > > > Subject: [libvirt] [PATCH] xen: work with ia64 MAX_VIRT_CPUS of 64
> > > > 
> > > > or rather a modified version of it (it doesn't apply cleanly); you
> > > > can find the one I've been applying at
> > > > 
> > > > http://git.overlays.gentoo.org/gitweb/?p=proj/libvirt.git;a=patch;h=8
> > > > 44ba 61193015624dcf753b1eed2f62ae5d66685
> > 
> > Any idea when a 0.8.5.1 (without broken Xen support) will be released ?
> 
> There aren't any plans for a 0.8.5.1 release. It will be fixed in the
> regular end of month release for 0.8.6. In the meantime the patches
> the be found from GIT

OK, thank you.

What patches are needed to fix this issue ?

http://libvirt.org/git/?p=libvirt.git;a=commitdiff;h=dc27e089bf40ef0336667e2678774b6dadd876a5
Are there other patches ?

-- 
Laurent Léonard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]