[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Mac OS X: dyld: lazy symbol binding failed



On Wed, Oct 13, 2010 at 11:09:19AM +0200, Daniel Veillard wrote:
> On Tue, Oct 12, 2010 at 04:34:08PM -0700, Mitchell Hashimoto wrote:
> > Eric,
> > 
> > I've been getting this error lately from git (happening during `make`):
> > 
> > make[1]: *** No rule to make target `todo.pl', needed by `todo.html.in'.  Stop.
> > make: *** [distdir] Error 1

This is caused by missing todo.pl in EXTRA_DIST, which I've fixed now.

> > I haven't taken any time to look at it, but its caused by the
> > documentation task, obviously. I've been getting around this during
> > compile time with just doing "make install" which skips the doc task.
> > 
> > This is preventing me from testing my `make dist` tarball.
> 
>   I just tried "make dist" from the git head, and that worked fine
> for me,

It is only once you try to build from the resulting tar.gz that you
hit the problem due to the missing file


Daniel
-- 
|: Red Hat, Engineering, London    -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org -o- http://virt-manager.org -o- http://deltacloud.org :|
|: http://autobuild.org        -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-   F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]