[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: use latest gnulib, for ignore-value fix



 On 10/15/2010 06:14 PM, Eric Blake wrote:
* .gnulib: Update to latest.
---

Let's push this first, although that means you may want a v4
to move the include "ignore-value.h" line around.

* .gnulib b6d1430...cac3889 (8):
   >  ignore-value: make header idempotent
   >  GNUmakefile: handle "stable" target, not "major"
   >  isnan: Add support for TinyCC
   >  vasnprintf: Don't set errno to 0.
   >  socketlib: Fix.
   >  test-select-stdin.c: avoid warn_unused_result warnings
   >  git-version-gen: do require git-VC'd files in cwd
   >  argv-iter: omit nonconforming declaration

  .gnulib |    2 +-
  1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/.gnulib b/.gnulib
index b6d1430..cac3889 160000
--- a/.gnulib
+++ b/.gnulib
@@ -1 +1 @@
-Subproject commit b6d1430494cdd252cd52eca6abf88b1a00f6c983
+Subproject commit cac3889c1830d38e5b55ae69fc3d458498a0b33e
ACK
   Stefan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]