[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Rename VIR_DOMAIN_SWAP_HARD_LIMIT to VIR_DOMAIN_MEMORY_SWAP_HARD_LIMIT



On Wed, Oct 20, 2010 at 02:09:25PM +0200, Matthias Bolte wrote:
> To get them under the common VIR_DOMAIN_MEMORY_* prefix.
> ---
>  include/libvirt/libvirt.h.in |    4 ++--
>  src/lxc/lxc_driver.c         |    4 ++--
>  src/qemu/qemu_driver.c       |    4 ++--
>  tools/virsh.c                |    6 +++---
>  4 files changed, 9 insertions(+), 9 deletions(-)

  Makes sense, ACK,

   thanks !

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]