[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [PATCH] Fix make check on RHEL-5



The test for <vcpu> element is unrelated to vnc so the easiest fix is to
remove related configuration.
---
 tests/xmconfigdata/test-paravirt-vcpu.cfg |    5 -----
 tests/xmconfigdata/test-paravirt-vcpu.xml |    2 --
 2 files changed, 0 insertions(+), 7 deletions(-)

diff --git a/tests/xmconfigdata/test-paravirt-vcpu.cfg b/tests/xmconfigdata/test-paravirt-vcpu.cfg
index 24c78f4..d0844f5 100644
--- a/tests/xmconfigdata/test-paravirt-vcpu.cfg
+++ b/tests/xmconfigdata/test-paravirt-vcpu.cfg
@@ -8,10 +8,5 @@ bootloader = "/usr/bin/pygrub"
 on_poweroff = "destroy"
 on_reboot = "restart"
 on_crash = "restart"
-sdl = 0
-vnc = 1
-vncunused = 1
-vnclisten = "127.0.0.1"
-vncpasswd = "123poi"
 disk = [ "phy:/dev/HostVG/XenGuest1,xvda,w" ]
 vif = [ "mac=00:16:3e:66:94:9c,bridge=br0,script=vif-bridge" ]
diff --git a/tests/xmconfigdata/test-paravirt-vcpu.xml b/tests/xmconfigdata/test-paravirt-vcpu.xml
index 0be9456..5817f80 100644
--- a/tests/xmconfigdata/test-paravirt-vcpu.xml
+++ b/tests/xmconfigdata/test-paravirt-vcpu.xml
@@ -26,7 +26,5 @@
     <console type='pty'>
       <target type='xen' port='0'/>
     </console>
-    <input type='mouse' bus='xen'/>
-    <graphics type='vnc' port='-1' autoport='yes' listen='127.0.0.1' passwd='123poi'/>
   </devices>
 </domain>
-- 
1.7.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]