[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Documentation on www.libvirt.org about using PolicyKit authentication for libvirt is out of date



On 08/17/2010 03:02 AM, Patrick Dignan wrote:
Hi all,

I've created a patch for the bug here:
https://bugzilla.redhat.com/show_bug.cgi?id=610822 It is attached to
this message. The patch updates the docs to have more up-to-date
information about how to use PolicyKit with libvirt

Hi Patrick,

Just took a look at your patch, as I've been looking at this stuff too.

Would it be better to make mention of both the old + new way of configuring PolicyKit, instead of throwing out the old info?

Just thinking from the point of view of someone still running on a host platform using the old PolicyKit... to them, the new stuff won't work.

?

Regards and best wishes,

Justin Clift


Best,

Patrick Dignan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]