[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 2_1/3] rename pciUnBindDeviceFromStub() to pciUnbindDeviceFromStub() and float it up



On 04/06/2011 01:13 AM, Wen Congyang wrote:
> This patch do the following things:
> 1. rename the function as 'Unbind' is better than 'UnBind'.
> 2. pciUnbindDeviceFromStub() will be used in the function pciBindDeviceToStub() in
>    next patch. Float it up, instead of having to have a forward declaration
> 
> ---
>  src/util/pci.c |  134 ++++++++++++++++++++++++++++----------------------------
>  1 files changed, 67 insertions(+), 67 deletions(-)

ACK, and thanks for splitting the code motion into its own patch (much
easier to review that way).

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]