[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] Fix build for older gcc



On 04/06/2011 03:10 PM, Jim Fehlig wrote:
> With gcc 4.3.4 I'm seeing the following warning failure
> 
> cc1: warnings being treated as errors
> cc1: error: -funit-at-a-time is required for inlining of functions
> that are only called once [-Wdisabled-optimization]
> 
> Add -funit-at-a-time to WARN_CFLAGS.
> ---

ACK, please push (I'm seeing the same thing on Cygwin, where gcc is also
at 4.3.4).

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]