[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: Use pkg-config for libssh2 check



On Wed, Apr 27, 2011 at 20:57:52 -0600, Eric Blake wrote:
> On 04/27/2011 04:34 AM, Jiri Denemark wrote:
> > Currently the build fails if /usr/local/include does not exist since
> > its use is hardcoded in configure.ac
> > ---
> >  configure.ac |   86 ++++++++++++++-------------------------------------------
> >  1 files changed, 21 insertions(+), 65 deletions(-)
> > 
> > +if test "$with_phyp" = "yes" || test "$with_phyp" = "check"; then
> > +    PKG_CHECK_MODULES(LIBSSH2, libssh2 >= $LIBSSH2_REQUIRED, [
> 
> Preferred quoting style:
> 
> PKG_CHECK_MODULES([LIBSSH2], [libssh2 >= $LIBSSH2_REQUIRED], [
> 
> ACK with that nit fixed.

Fixed and pushed, thanks.

Jirka

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]