[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] doc: Fix confusing statement about required privileges.



On Tue, Aug 02, 2011 at 03:03:38PM +0200, Peter Krempa wrote:
> src/libvirt.c: Statement of required hypervisor privileges was
> probably edited after writing and word "may" was left in
> a confusing place.
> ---
>  src/libvirt.c |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/src/libvirt.c b/src/libvirt.c
> index 941cb47..78f303d 100644
> --- a/src/libvirt.c
> +++ b/src/libvirt.c
> @@ -3269,7 +3269,7 @@ error:
>   * Dynamically change the target amount of physical memory allocated to a
>   * domain. If domain is NULL, then this change the amount of memory reserved
>   * to Domain0 i.e. the domain where the application runs.
> - * This function may requires privileged access to the hypervisor.
> + * This function requires privileged access to the hypervisor.
>   *
>   * @flags may include VIR_DOMAIN_AFFECT_LIVE or VIR_DOMAIN_AFFECT_CONFIG.
>   * Both flags may be set. If VIR_DOMAIN_AFFECT_LIVE is set, the change affects

  Hum, no, well there is a superfluous 's' but it's right

  " * This function may require privileged access to the hypervisor."

Daniel

-- 
Daniel Veillard      | libxml Gnome XML XSLT toolkit  http://xmlsoft.org/
daniel veillard com  | Rpmfind RPM search engine http://rpmfind.net/
http://veillard.com/ | virtualization library  http://libvirt.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]