[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] doc: Fix confusing statement about required privileges.



On 08/02/2011 08:10 AM, Peter Krempa wrote:
On 08/02/2011 03:57 PM, Eric Blake wrote:

Actually, I'd rather go with 'may require' than 'requires'. And there
are multiple culprits, not just this one line.

How about this patch instead?
Oh, I compared it to a neighbour comment and asumed it was a typo, so I
didn't look further. My bad.

At any rate, I've gone ahead and pushed my bigger cleanup patch under the trivial rule, since it is doc only and fixes grammar issues. Those are the sorts of patches nice to include in the 0.9.4 release.

--
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]