[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] Virtio Ballon driver problem



Hi .well I am trying to use virtioballon driver on my KVM host . I have assigned 400 MB current memory to my guest

The ballon size is 600MB but when I used all the 400MB of guest the RAM of guest is not increasing.

 

I watch the ram usage by running following command

#free –m

But the guest is only using memory upto 400MB after that the process is killed .

I don’t see the ballon driver coming into picture. It is not doing anything

 

 

The ballon driver is loaded in host as well as guest


DISCLAIMER: 
----------------------------------------------------------------------------------------------------------------------- 
The contents of this e-mail and any attachment(s) are confidential and
intended 
for the named recipient(s) only.  
It shall not attach any liability on the originator or NECHCL or its 
affiliates. Any views or opinions presented in  
this email are solely those of the author and may not necessarily reflect the 
opinions of NECHCL or its affiliates.  
Any form of reproduction, dissemination, copying, disclosure, modification, 
distribution and / or publication of  
this message without the prior written consent of the author of this e-mail is 
strictly prohibited. If you have  
received this email in error please delete it and notify the sender 
immediately. . 
-----------------------------------------------------------------------------------------------------------------------

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]