[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] virsh console giving Error



On 12/12/2011 01:03 AM, Kashyap Chamarthy wrote:
> On 12/12/2011 01:25 PM, Peter Krempa wrote:
>> Dňa 12.12.2011 8:05, Amit Tewari  wrote / napísal(a):
>>> Hi,
>>> I am using libvirt 0.9.7
>>
>> This is a known regression in 0.9.7. It has been fixed by two commits upstream and is now
>> included in 0.9.8 release. An upgrade should fix your problem.
> 
> Thanks for confirming Peter. I Was using 0.9.6 :)
> 
> Anyway, I picked the 0.9.8 libvirt SRPMs from ftp and quickly made the below koji scratch
> builds for Fedora-16. if someone wants to try:
> 
> http://koji.fedoraproject.org/koji/taskinfo?taskID=3578911
> 
> For x86_64 -- http://koji.fedoraproject.org/koji/taskinfo?taskID=3578912
> For i686 -- http://koji.fedoraproject.org/koji/taskinfo?taskID=3578913

Generally, it is easier to use the fedora-virt-preview repo for getting
the rawhide build of libvirt backported into F16.  But right now, it
looks like libvirt-0.9.8 hasn't yet made it into rawhide, and thus isn't
yet in fedora-virt-preview either.

I also know that there is a new F16 build of 0.9.7 planned in the near
future, as there are quite a few bugs that have been backported; but I'm
not sure if this particular regression is (yet) included in that list of
things to backport.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]