[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [RFC PATCH 2/6] qemu: Rename QEMUD_CMD_FLAG_* to QEMU_CAPS_*



On 02/09/2011 09:01 AM, Jiri Denemark wrote:
> The new names comply more with the fact that they are all members of
> enum qemuCapsFlags.
> ---
>  src/qemu/qemu_capabilities.c |  128 ++++----
>  src/qemu/qemu_capabilities.h |  120 ++++----
>  src/qemu/qemu_command.c      |  246 ++++++++--------
>  src/qemu/qemu_driver.c       |   24 +-
>  src/qemu/qemu_hotplug.c      |   86 +++---
>  tests/qemuargv2xmltest.c     |    2 +-
>  tests/qemuhelptest.c         |  654 +++++++++++++++++++++---------------------
>  tests/qemuxml2argvtest.c     |  302 ++++++++++----------
>  8 files changed, 781 insertions(+), 781 deletions(-)

ACK; and agree with the plan of delaying this until just after the 0.8.8
release.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]