[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [RFC PATCH 4/6] qemu: Rename qemud\?CmdFlags to qemuCaps



On 02/09/2011 09:02 AM, Jiri Denemark wrote:
> The new name comply more with the fact that it contains a set of
> qemuCapsFlags.
> ---
>  src/qemu/qemu_capabilities.c |   10 +-
>  src/qemu/qemu_capabilities.h |    8 +-
>  src/qemu/qemu_command.c      |  368 +++++++++++++++++++++---------------------
>  src/qemu/qemu_command.h      |   30 ++--
>  src/qemu/qemu_driver.c       |   94 ++++++------
>  src/qemu/qemu_hotplug.c      |  162 +++++++++---------
>  src/qemu/qemu_hotplug.h      |   32 ++--
>  7 files changed, 352 insertions(+), 352 deletions(-)

Purely mechanical.  ACK.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]