[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/6] Split all QEMU process mangement code into separate file

On 02/09/2011 12:43 PM, Eric Blake wrote:
> On 02/09/2011 09:58 AM, Daniel P. Berrange wrote:
>> Move the qemudStartVMDaemon and qemudShutdownVMDaemon
>> methods into a separate file, renaming them to
>> qemuProcessStart, qemuProcessStop. All helper methods
>> called by these are also moved & renamed to match
>> * src/Makefile.am: Add qemu_process.c/.h
>> * src/qemu/qemu_command.c: Add emuDomainAssignPCIAddresses
> s/ emu/ qemu/
> ACK; I reviewed an interdiff between this and your v1 [1], and you have
> correctly picked up all the changes that went in to qemu_driver.c since
> that posting, as well as resolved all my concerns from that post, except
> for the spelling nit in the commit message.

Also, be sure you don't lose commit eacb3bb02 when rebasing (I almost
did when testing out your patch today).

Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]