[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH v2 5/7] qemu: Rename qemud\?CmdFlags to qemuCaps



On 02/22/2011 09:48 AM, Jiri Denemark wrote:
> The new name comply more with the fact that it contains a set of

s/comply/complies/

> qemuCapsFlags.
> 
> ---
> Notes:
>     Version 2:
>     - rebased to current master
> 
>  src/qemu/qemu_capabilities.c |   10 +-
>  src/qemu/qemu_capabilities.h |    8 +-
>  src/qemu/qemu_command.c      |  374 +++++++++++++++++++++---------------------
>  src/qemu/qemu_command.h      |   28 ++--
>  src/qemu/qemu_driver.c       |   44 +++---
>  src/qemu/qemu_hotplug.c      |  162 +++++++++---------
>  src/qemu/qemu_hotplug.h      |   32 ++--
>  src/qemu/qemu_migration.c    |   20 +-
>  src/qemu/qemu_process.c      |   24 ++--
>  9 files changed, 351 insertions(+), 351 deletions(-)

Another diffstat that agrees with your claim of complete mechanical
conversion.  Again, the only remaining hits are under docs/, where it is
okay.

ACK with the spelling nit in your commit message.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]