[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Installing libvirt 0.8.7 Ubuntu 9.10



On 18/01/2011, at 10:06 PM, Marcela Castro León wrote:
> Hello:
> I'm installing libvirt 0.8.7 on Ubuntu 9.10 to work at a project at Autonomous University.
> But when make ./configure, I've got:
> 
> checking pkg-config is at least version 0.9.0... yes
> checking for XMLRPC... no
> checking for LIBXML... no
> checking libxml2 xml2-config >= 2.6.0 ... configure: error: Could not find libxml2 anywhere (see config.log for details).
> 
> But I've libxml2 installed on mu system
> 
> marcela santacruz:~/libvirt/libvirt-0.8.7$ dpkg -l | grep libxml2
> ii  libxml2                              2.7.5.dfsg-1ubuntu1.2                      GNOME XML library
> ii  libxml2-utils                        2.7.5.dfsg-1ubuntu1.2                      XML utilities
> ii  python-libxml2                       2.7.5.dfsg-1ubuntu1.2                      Python bindings for the GNOME XML library

Hi Marcela,

Completely guessing here, but I think it's really looking for the libxml2 *development* package.

Do you have "libxml2-dev" (or similar named package) installed?  If that doesn't work, maybe a libxml2-utils or something?

Did any of that help?

Regards and best wishes,

Justin Clift





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]