[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] Installing libvirt 0.8.6 Ubuntu 9.10



could you check if --with-macvtap and --with-virtualport are
enabled for you?

And what's your kernel version, I guess your kernel doesn't
support macvtap yet.

Regards
Osier
于 2011年01月20日 16:23, Marcela Castro León 写道:
Hello
When installing libvirt 0.8.6, I've passed ./configure, but when I
execute make, I've got

   CCLD   libvirtd
../src/.libs/libvirt_driver_qemu.a(libvirt_driver_qemu_la-qemu_driver.o): In
function `qemudVPAssociatePortProfiles':
/home/chubut/libvirt-0.8.6/src/qemu/qemu_driver.c:11881: undefined
reference to `vpAssociatePortProfileId'
/home/chubut/libvirt-0.8.6/src/qemu/qemu_driver.c:11898: undefined
reference to `vpDisassociatePortProfileId'
collect2: ld returned 1 exit status
make[3]: *** [libvirtd] Error 1
make[3]: Leaving directory `/home/chubut/libvirt-0.8.6/daemon'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/home/chubut/libvirt-0.8.6/daemon'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/chubut/libvirt-0.8.6'
make: *** [all] Error 2
chubut chubut:~/libvirt-0.8.6$


Do you have any help?
Thank you.
Marcela



--
libvir-list mailing list
libvir-list redhat com
https://www.redhat.com/mailman/listinfo/libvir-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]