[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: fix 'make check' with older git



2011/1/21 Eric Blake <eblake redhat com>:
> * .gnulib: Update to latest, for maintainer-makefile fix.
> Reported by Matthias Bolte.
> ---
>
> Pushing under the build-breaker rule, as I confirmed the breakage
> when trying 'make check' on Ubuntu 10.10.
>
> * .gnulib 54c0573...2f41af6 (1):
>  > maintainer-makefile: work with older git for submodule check
>
>  .gnulib |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
>
> diff --git a/.gnulib b/.gnulib
> index 54c0573..2f41af6 160000
> --- a/.gnulib
> +++ b/.gnulib
> @@ -1 +1 @@
> -Subproject commit 54c0573c2f6200b8b9c88a026c7bc8cfe44e0403
> +Subproject commit 2f41af65087fb2460779bc4e7fb62453f79ebae3
> --
> 1.7.3.4

Also works on Ubuntu 10.04, thanks.

Matthias


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]