[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] FreeBSD Port, update to 0.9.2 compile error



On 06/07/2011 09:27 PM, Jason Helfman wrote:
> Hi,
> 
> I am trying to update the port for libvirt to 0.9.2, but am receiving a new
> compiling error, that I have not seen yet.

Is this a VPATH build?

> `/home/jhelfman/ports/devel/libvirt/work/libvirt-0.9.2/docs'
>   GEN    libvirt-api.xml
> ./apibuild.py: not found

What does 'gmake V=1' show for the full command being attempted here?

> Any thoughts?

Possibly a missing make dependency, or a VPATH problem.  I'll try to
find some time to look into it tomorrow (it's late for me tonight).

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]