[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: rename Vcpupin to VcpuPin



On 06/24/2011 05:16 PM, Eric Blake wrote:
> We already have a public virDomainPinVcpu, which implies that
> Pin and Vcpu are treated as separate words.  Commit e261987c
> introduced virDomainGetVcpupinInfo as the first public API
> that used Vcpupin, although we had prior internal uses of that
> spelling.  For consistency, change the spelling to be two
> words everywhere, regardless of whether pin comes first or last.
> 

> In response to http://www.redhat.com/archives/libvir-list/2011-June/msg01292.html

P.S. This has to go in before 0.9.3, if it goes in at all, since it
affects an (unreleased) public API.

-- 
Eric Blake   eblake redhat com    +1-801-349-2682
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]