[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: rename Vcpupin to VcpuPin



On 06/24/2011 07:16 PM, Eric Blake wrote:
We already have a public virDomainPinVcpu, which implies that
Pin and Vcpu are treated as separate words.  Commit e261987c
introduced virDomainGetVcpupinInfo as the first public API
that used Vcpupin, although we had prior internal uses of that
spelling.  For consistency, change the spelling to be two
words everywhere, regardless of whether pin comes first or last.

I think this should get more consensus before being committed, but my vote is to change it to "Pin". Aside from consistency, it's easier to read.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]