[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] libvirt-0.9.3 week freeze, RC1 version to test



On 06/27/2011 07:32 AM, Matthias Bolte wrote:
2011/6/27 simon<simonjin linux vnet ibm com>:
于 2011-6-27 13:01, Daniel Veillard 写道:

   So we are entering the week freeze for the new version 0.9.3
I have made an rc1 tarball available at:
    ftp://libvirt.org/libvirt/libvirt-0.9.3-rc1.tar.gz
along with rpms for those interested
We pushed a lot of patches in the last few days, we know there is at
least some cleanup issues, but I tried it locally and basic operations
seems to work fine,

   please give it a try too and report issues,

    thanks !

Daniel

On fc14.x86_64
TEST: networkxml2argvtest  FAIL

Download  libvirt-0.9.3-rc1.tar.gz

./configure&&  make&&  make check

It report 1 of 52 tests failed

TEST: networkxml2argvtest
       !.!!!!!                                  7   FAIL
FAIL: networkxml2argvtest
This a known problem when you configure libvirt with localstatedir
other than /var, what happens when you just run configure without
arguments.

It looks like that's what he did, so maybe this is a different problem (or possibly his configure defaults to /usr/local/var?).

If the default localstatedir isn't /var, try doing "./autogen.sh --system" instead of ./configure. If that doesn't cure the problem, try running the test with debug logging turned on to see exactly what error is reported:

  LIBVIRT_LOG_OUTPUTS=3:stderr VIR_TEST_DEBUG=2 ./networkxml2argvtest


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]