[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH] build: rename Vcpupin to VcpuPin



On Fri, Jun 24, 2011 at 05:16:33PM -0600, Eric Blake wrote:
> We already have a public virDomainPinVcpu, which implies that
> Pin and Vcpu are treated as separate words.  Commit e261987c
> introduced virDomainGetVcpupinInfo as the first public API
> that used Vcpupin, although we had prior internal uses of that
> spelling.  For consistency, change the spelling to be two
> words everywhere, regardless of whether pin comes first or last.
> 
> * daemon/remote.c: Treat vcpu and pin as separate words.
> * include/libvirt/libvirt.h.in: Likewise.
> * src/conf/domain_conf.c: Likewise.
> * src/conf/domain_conf.h: Likewise.
> * src/driver.h: Likewise.
> * src/libvirt.c: Likewise.
> * src/libvirt_private.syms: Likewise.
> * src/libvirt_public.syms: Likewise.
> * src/libxl/libxl_driver.c: Likewise.
> * src/qemu/qemu_driver.c: Likewise.
> * src/remote/remote_driver.c: Likewise.
> * src/xen/xend_internal.c: Likewise.
> * tools/virsh.c: Likewise.
> * src/remote/remote_protocol.x: Likewise.
> * src/remote_protocol-structs: Likewise.
> Suggested by Matthias Bolte.
> ---
> 
> In response to http://www.redhat.com/archives/libvir-list/2011-June/msg01292.html

ACK

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]