[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv3 06/10] storage: simplify fd handling



On 03/04/2011 01:37 AM, Eric Blake wrote:
-                           unsigned int flags ATTRIBUTE_UNUSED)
+                           unsigned int flags)

Uhm, you're still not using the flags, you're just using the argument as a place to write the flags for virFileOperation. Perhaps the "inner" flags variable should be renamed?

Paolo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]