[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCHv3 07/10] util: rename virFileOperation to virFileOpenAs



On 03/04/2011 01:37 AM, Eric Blake wrote:
(virFileOperation): Rename...
(virFileOpenAs): ...and reduce parameters.

As an "external observer" of libvirt development, I must admit virFileOperation always seemed an extremely heavyweight and clunky interface. Thanks for cleaning it up!

Paolo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]