[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH 1/2] rename qemuDomainDetachSCSIDiskDevice to qemuDomainDetachDiskDevice



On Mon, Mar 07, 2011 at 11:31:48AM +0800, Wen Congyang wrote:
> The way to detach a USB disk is the same as that to detach a SCSI
> disk. Rename this function and we can use it to detach a USB disk.
> 
> Signed-off-by: Wen Congyang <wency cn fujitsu com>
> 
> ---
>  src/qemu/qemu_driver.c  |    3 +--
>  src/qemu/qemu_hotplug.c |   13 +++++++------
>  src/qemu/qemu_hotplug.h |    8 ++++----
>  3 files changed, 12 insertions(+), 12 deletions(-)

ACK

Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]